워드프레스가자동업데이트되었다는메일이왔는데문제는없을까?

2016.07.09 18:15

앞선 질문에 워드프레스의 업그레이드는 성급하다고 했다. 그런데 어느 날 메일로 워드프레스가
업데이트되었다고 메일이 온 것이다.
우선 질문에 답변하자면 ‘문제없다’이다. 워드프레스 개발팀은 보안에 무척 신경을 쓰고 있다. 따 라서 만약 보안에 취약점이 생기면 업데이트를 해야 한다. 하지만 사용자들이 설치한 워드프레스 의 버전은 너무 여러 가지다.
그 버전을 억지로 최신으로 유지하라고 강요할 수도 없는 노릇이다. 플러그인의 호환성 같은 중대 한 이유로 말이다.
그래서 이것에 대한 해결책으로 워드프레스는 마이너 업데이트라는 것을 시행한다. 버전이 4.2.2 일 경우 최신 버전으로 업데이트되지 않고 4.2.3으로 업데이트된다.

댓글 (0)
Powered by RainBoard

패스워드 확인

X